Claxon, Horn defect

#1
Mijn originele claxons van mijn MGB 1967 hebben allebei min of meer gelijktijdig begeven. Bij claxoneren meet ik wel spanning (proeflampje) op de aansluitingen. Dus bedrading uitgesloten. Na demontage in een proefopstelling nog steeds geen geluid maar wel ruim 6 amp stroomafname (per stuk) met een hamertje een paar tikken op de claxon leidt kort tot een schor geluid. De schroef die erop zit, zit muurvast ook na het losdraaien van de borgmoer. De claxon zit dichtgeklonken. Kan ik ze weggooien of weet iemand of de claxons te repareren zijn?
Alvast mijn dank voor reacties! Gr, Paul

Re: Claxon, Horn defect

#2
Er is iemand die deze claxons kan repareren.
Heeft dat met de twee stuks van mijn B gedaan en ik ben er heel tevreden over.

Ze zien er heel netjes uit en je kan zien dat de man de juiste gereedschappen gebruikt heeft.
En hij kwam ze ook nog afhalen en retour brengen in Soest, toen hij in de buurt was.

Dat zal een jaar of 6, 8 geleden zijn geweest.
Helaas weet ik zijn naam niet meer. Heeft, meen ik, op Marktplaats geadverteerd.

Re: Claxon, Horn defect/vernieuwen kan ook

#4
In Houten heb ik ik dacht al weer 2 jaar geleden een stel nieuwe Lucas horns gekocht (altijd één in "Low" en één in "High" toon tegelijk aanschaffen). Die hebben weliswaar een plastic behuizing, maar geven nòg meer kabaal als die originele en waren niet duur. Als originaliteit noodzakelijk is, vooral die oude (laten) repareren, maar als dat niet meespeelt gewoon vernieuwen. Je ziet ze van buiten af toch niet zitten... :idea:

Re: Claxon, Horn defect

#5
Ja, dat is wel een oplossing maar ik vind het jammer omdat ik wel van origineel hou. Dan kan ik ze altijd nog zelf open maken en kijken of reparatie mogelijk is (niks meer te verliezen omdat ik ze anders weg kan gooien)