Motor slaat niet als als deze warm is

#1
Mijn MG Midget (1973) start prima als deze koud is. Echter als deze op bedrijfstemperatuur is en ik zet hem uit, dan slaat hij niet meer aan tijdens het starten. Hij ruikt dan niet naar benzine en de bougies blijven wel vonken. Wanneer ik dan wacht tot de motor is afgekoeld tot ca 60 graden dan slaat de motor weer aan als ik hem start. Enige tijd geleden heb ik de carburateur opnieuw laten afstemmen en zijn de busjes waar de vlotternaalden in zitten vervangen. Is het dan toch nog iets met de afstelling van de carburateur?
Tweede probleem is dat als ik een half uurtje aan het rijden ben de motor ineens begint in te houden en vervolgens helemaal stopt. Na een half uurtje kan ik hem dan weer starten (motor afgekoeld) en weer verder rijden. Soms weer een half uur maar soms ook maar enkele minuten, dan herhaalt zich dat de motor inhoud en stopt. Inmiddels heb ik de benzinepomp vervangen, maar het probleem blijft bestaan.
Tips zijn meer dan welkom, heb al wat uurtjes langs de kant van de weg gestaan (-:.

Re: Motor slaat niet als als deze warm is

#7
Hitteschild gecontroleerd en zit goed bevestigd.
Tevens verder gezocht naar het verdampen van de benzine, waardoor de motor niet aan zou slaan. De motor warm laten lopen en uitgezet. Vervolgens de temperatuur enkele minuten op laten lopen: De benzineleiding bij de carburateur zijn niet warm, ook de vlotterkamers kan ik gewoon met de hand vasthouden. Is dit een indicatie dat het "dieper"' in de carburateur zit? Welke stap zou ik kunnen ondernemen? Zit er iets niet goed in de carburateur?
Na een kwartier is de motor voldoende afgekoeld en start hij weer prima. Daarna nog even 30 kilometer in de zon gereden, probleemloos! (-:

Re: Motor slaat niet als als deze warm is

#9
Interessant, ik heb hetzelfde probleem maar kan de oorzaak ook niet vinden.
Ik heb bijna het idee dat het toch iets elektrisch moet zijn want bij mij start hij koud ook prima maar zodra hij warm wordt en ik hem opnieuw start dan kan ik het vergeten. Erg frustrerend moet ik zeggen.
Ik heb echter de bobine nog niet geprobeerd dus ga dat in ieder geval proberen. Zou het ook nog de condensator van mijn ontsteking kunnen zijn?

Re: Motor slaat niet als als deze warm is

#10
090110 schreef:
08 mar 2021, 21:32
Interessant, ik heb hetzelfde probleem maar kan de oorzaak ook niet vinden.
Ik heb bijna het idee dat het toch iets elektrisch moet zijn want bij mij start hij koud ook prima maar zodra hij warm wordt en ik hem opnieuw start dan kan ik het vergeten. Erg frustrerend moet ik zeggen.
Ik heb echter de bobine nog niet geprobeerd dus ga dat in ieder geval proberen. Zou het ook nog de condensator van mijn ontsteking kunnen zijn?
Als je idd nog een traditionle ontsteking hebt met contact puntjes kan het idd ook de condensator zijn. Kost bijna niets, had er zelf altijd een op reserve in de kofferbak liggen in het geval je langs de weg komt te staan. Is de condensator het niet dan is het zeer waarschijnlijk de bobine.

Succes met het opsporen van de storing.

Mvrg Gerrit
Have Fun, make history in de polder

Re: Motor slaat niet als als deze warm is

#12
Het probleem is bij mij bekent en had ook te maken met dit hardnekkige fenomeen. NA rit niet meer willen starten maar met een duwtje met één slag weer lopen. Als je toevallig met hoge temperatuur in de file kwam te staan begon de motor ook onregelmatig en slecht te lopen. Tijdens mijn vakantie in Engeland ben ik bij Frontline terecht gekomen via eenmedewerker van het KimberHouse. Bij frontline hebben ze een nieuw hitteschild geplaatst en de belangrijkste wel is de elektronische fan. Vanaf dat moment was het probleem verholpen. Men vertelde mij dat de temperatuur in de carburateur te hoog werd. Maar met de extra fan was het probleem verholpen....
Groetjes Henk

Re: Motor slaat niet als als deze warm is

#13
Ik heb ondertussen mijn condensator en bobine vervangen maar het probleem blijft bestaan. Ik merk echter dat als ik hem als hij warm is wil starten dat hij geen benzine vraagt ( terwijl hij dat bij koude start wel doet). Als ik vervolgens met contact aan de benzine slang van de carburateur haal dan begint de benzine pomp wel te lopen. Kan dit fenomeen nog een oorzaak zijn? En weet iemand wat ik hieraan kan doen?

Re: Motor slaat niet als als deze warm is

#15
Interessant probleem! Van een vermoeide benzinepomp heb ik nog nooit gehoord - 't is geen paard he. Onder een versleten pomp versta ik een intern lekkende pomp, waardoor hij continu zou moeten lopen (ook als hij warm is). Als je het contact aanzet loopt het pompje, totdat de vlotterkamertjes van de carburateurs vol zijn. Dan sluit een vlotternaald de aanvoer af, druk bouwt op in de toevoerleiding, en de pomp stopt met lopen, maar niet met drukken. De motor zuigt brandstof uit de vlotterkamers omhoog. Als die kamertjes leeg getrokken worden laten de vlotternaalden de brandstof weer toe en hop - pompje doet weer een paar slagjes totdat de kamertjes weer vol zijn. Dus: de pomp loopt niet als de vlotterkamers en de leiding vol zitten. Hij drukt wel. Trek jij de toevoerslang eraf (boven een warme motor... weet je het zeker?) dan gaat het pompje onmiddelijk lopen.

Uitleg over de pomp - maar dat lost je probleem nog niet op. Back to basics: hoe start jij? Veel mensen hebben de neiging het gas in te trappen en dat moet je juist niet doen. Vraag 2: hoe / wanneer is het probleem ontstaan?
cron